There was an issue connecting to the Assistant server. Please try again

I have the same problem since few days. did you solve that issue meanwhile? thanks

No. I tried different devices (Mac OS, Windows). Assistant works only if i use Cloud-hosted notebook.

Hello @alex.grigorev111!

Thank-you for using Anaconda and Welcome to the Anaconda Forum community!

Anaconda AI Assistant is also available in Navigator (in Jupyter Lab), but make sure to have the latest version of Navigator.

Here is a link to our doc pages:

https://docs.anaconda.com/pro/anaconda-notebooks/local-assistant/?highlight=anaconda%20Assistant

Please let us know if you need further assistance (if the docs don’t help :neutral_face:) and we can investigate further.

And thank you @carlo_furlan for helping out alex!

Best,

Kim - User Care Manager

this solution still didnt work for me I’ve tried the anaconda cloud notebook and install the toolbox for jupyterlab and I still get a connection issue

Are you getting the same error as alex.grigorev111 received and posted above?

im currently getting the same error, any solution yet?

same issue for me, on two PCs…

1 Like