Installing Anaconda in Windows: Error-> can't create files menu

A bug for individual edition.
I try different ways: uninstall → install.
User(just me) / all users
download the .exe many times.
Any help?

Are you installing Anaconda on Windows 7 ? I tried to install it on W7 repeatedly and kept on getting this error message, I tried all the things you list in your post, but I couldn’t get it to install. Instead, I tried to install on Windows 10 and it worked first time. Maybe Anaconda just doesn’t work in W7 any more?

Hi, it’s Windows 10 Pro 1703. Maybe the version is the problem…

I am having the same problem with a W7 install. Have turned off AV. Hasn’t helped. Any solutions yet?

Hi, I update Windows 1703 → 20h2 and, the problem was solved.

Thanks. I ended up using a 2019.10 installation. It does work but I think there are still problems with the W7 build. I’ll persevere with it for the moment.

Hi Jorge
I’ll amend my previous reply in the interests of others. I have now installed build 2020.07 on a W7 64bit and it runs fine so far.

1 Like