when I try to install the R package
r-bdp2 with the R-base version 4.3.1, I receive the following traceback.
Could not solve for environment specs The following packages are incompatible ├─ r-base 4.3.1** is requested and can be installed; └─ r-bdp2 0.1.3** is not installable because there are no viable options ├─ r-bdp2 0.1.3 would require │ └─ r-base >=3.6,<3.7.0a0 , which conflicts with any installable versions previously reported; └─ r-bdp2 0.1.3 would require └─ r-base >=4.2,<4.3.0a0 , which conflicts with any installable versions previously reported.
I also contacted the package maintainers, they said they did not upload it to anaconda (only to CRAN).
Where do these package requirements come from and how can I make them work for the most recent R version (or in this case 4.3.1)?
Thank you very much for the assistance.