Pyscript: import certain versions of libraries

How can I import certain versions of libraries in pyscript
I also want to know if torch works with pyscript

libraries :
aiohttp==3.8.1
einops==0.3.2
ftfy==6.0.3
matplotlib==3.5.1
mpi4py==3.1.3
numpy==1.21.5
omegaconf==2.1.1
packaging==21.3
Pillow==8.4.0
pytorch-lightning==1.5.7
PyYAML==6.0
regex==2021.11.10
requests==2.26.0
termcolor==1.1.0
toml==0.10.2
torch==1.10.1
torchvision==0.11.2
tornado==6.1
tqdm==4.62.3
typing_extensions==4.0.1
urllib3==1.26.7
wandb==0.12.9
webdataset==0.1.103