Notebooks have disappeared from Anaconda Cloud

Hello! I’ve been taking a Python class for the last 3 weeks and we’ve been using Anaconda Cloud to follow instructions and do the exercices.

I created several Notebooks with different names and have not used folders, everything was right there at the root of the main folder.

When I opened Anaconda Cloud today to continue the exercices, everything was gone, it looked like when I first opened it.

I tried the copilot and the forums, I can’t find where my notebooks have gone.

Anyone has any idea? Thanks !

Welcome to the community sophielanoix.

First, let’s just check whether you’ve somehow ended up inside a directory without realizing it. Similar to the situation here.

If you look at the top of the file browser, are there any directories listed after the folder icon? You can return to the main folder by clicking the grey folder icon below the filter files box.

For example, in the image below I’m in the directory testdir/adirectory. I can return to testdir by clicking on where it says testdir, or I can return to my home directory by clicking on the grey folder icon before testdir.

Did that help at all? If it’s not that, we can keep digging.

Hi Steve!

Thanks for trying to help me.

No, I have not created folders. I am directly in the grey folder.

Thanks. Just so we can check your account from our end, can you provide your notebooks id, which can be found in the url (should be something like<notebooks id>/lab ). From there we can take a look.

Also, can you also check the Disk Manager to see if it shows any files? You can open the disk manager by clicking where it says “Disk Usage” in the upper right (see pic below)

My Notebook Id is:

Right now, the usage shows 0 out of 5 Gig. The disk usage only shows the ReadMe file and the one I created this afternoon when trying to keep advancing in my homework.

The one thing that happened last Friday when I was trying to do that week’s homework is the CPU usage was in the red. When that happened I tried creating a new account, but I just managed to change the email in my current account. Anyway, when I got in this past Tuesday, CPU usage was back to normal and all my Notebooks were there.

I also downloaded my Notebooks Tuesday a few hours before the course, just to have a local backup. However, I did not download the Notebook I created Tuesday night and they were all there when the course started.

As you can tell, I’m new to coding and to this environment, so I don’t really know what could be of importance or not.

Thanks again for your help.

Thanks for the update and I’m sorry you’ve hit a speed bump here. I’ll work with the team here to figure out what’s going on and get back to you ASAP.

Is it possible that you did your earlier work in a different account? We took a look at the id posted above and it looks like that account was created (or launched notebooks for the first time) on Nov 28. Since you’ve been working for 3 weeks we’re thinking you perhaps were working under a different account/email then logged into an account that hadn’t been used before a few days ago.

I tried logging in with different emails and each time it says that the account does not exist. It’s like the account was reset. I’ve made my peace with it, it was mostly exercices. I really hope my account is stable when I start coding for real.
Thanks for your help!

I apologize for missing your last response. I definitely appreciate that this is not urgent for you, but from our end I want to make absolutely sure we’re doing everything we can to locate your original files.

Would you be willing to create a ticket with our support team so we can dig into this issue a bit more. You can create a ticket by clicking on “Submit a Request” at the bottom of the notebooks interface. From there, pick “technical request” and enter your info. From there we’ll be able to securely communicate via our support portal and get to the bottom of this for you.

Thank you for your help, Steve. I opened a ticket: 43711.