Navigator Won't Launch

Hello. I installed Navigator on my Win 11 64-bit machine and it won’t launch. What happens when I launch the application is a CMD window tries to open but immediately closes, three times, and then I get an error message that says “There is an instance of Anaconda Navigator already running.” I have tried twice to uninstall, redownload the install program, and reinstall. Same result. I don’t know what to do from here.

Thank you for your help.

The troubleshooting section of the documentation may help you: Troubleshooting — Anaconda documentation
There may be an issue in one of the Navigator configuration files - so removing those (so they have to be recreated), may get you running again.

Thank you! I can’t launch it from the command prompt either. It still says there’s an instance of Navigator already running. I don’t know how that’s possible since I can’t get it to launch. I updated it through the command prompt. I also tried the remove and install Navigator option and it still says there’s an instance running. I had previously tried a complete uninstall and reinstall and I get the same result.

When you uninstall/reinstall, some of the old configuration files are still left behind.
If you can remove the .anaconda/navigator folder, that may clear whatever got stuck in the wrong state. This is a hidden directory on Windows (probably in your home directory) - so it might take some searching to find it.

That was it!! Apparently, I had a very old instance of the application in there and it was messing it up. It did take a little bit of digging and I elicited the help of a third party uninstall program to find it all and completely uninstall it. But I got it and was able to reinstall and launch the program. Thank you!!!

1 Like

besoin d’aide svp : j’ai installé Navigator sur ma machine win 10 64bits mais il ne se lance pas.
j’execute anaconda-navigator mais rien ne s’affiche à l’ecran. je ne sais pas quoi faire