Anaconda Navigator doesn't launch after reinstall


I noticed some problems with my old installation of the Anaconda Navigator on Windows 10. While Spyder was still running, the Anaconda Navigator instantly crashed when tried to open. So i opted for, what I thought was the easiest option, a fresh reinstall of the Anaconda Navigator. I used the Uninstall-Anaconda3.exe and downlaoded the Navigator again from the Website.

Now both the Navigator and Spyder instantly crash upon opening. The Anaconda Prompt is showing the message:
Unable to create process using 'C:\Users\Marcus Trost\anaconda3\python.exe "C:\Users\Marcus Trost\anaconda3\Scripts\" shell.cmd.exe activate "C:\Users\Marcus Trost\anaconda3" '

I didn’t findy any suitable solutions for my problem online and I am probably out of trouble shooting steps.
So if anyone has an idea or solution I would be very grateful.

Thanks in advance.

Thanks for reaching out, It seems that something went bad in the installation process, let’s try a reinstallation but with a full cleaning process this time:

Full Uninstall

A full uninstall removes all traces of the configuration files and directories from Anaconda and its programs with the anaconda-clean program.

  1. In Windows, open Anaconda Prompt. In Mac or Linux, open your terminal application.
  2. Install the anaconda-clean package:

conda install anaconda-clean

  1. Then, run anaconda-clean. Run the command by itself to remove all Anaconda-related files and directories with a confirmation prompt before deleting each one, or use the --yes argument to remove all those files and directories without being asked to confirm each one.

If you want to confirm each file and directory you are deleting


If you don’t want to be asked about each file and directory

anaconda-clean --yes

  1. anaconda-clean creates a backup of all files and directories that might be removed in a folder named .anaconda_backup in your home directory. Also note that anaconda-clean leaves your data files in the AnacondaProjects directory untouched.
  • After using anaconda-clean, follow the instructions in Simple remove to finish uninstalling Anaconda Distribution.
  1. Open the file explorer.
  2. Delete your environment (anaconda3\envs) and package (anaconda3\pkgs) folders in your user folder.
  3. Open Add or remove programs and uninstall your Anaconda installation or your version of Python.

After that you can reinstall Anaconda again and the problem should be fixed, let us know if it worked, we are eager to help.

Thanks so much for your Input.

I will try that as soon as possible.


Have you tried deleting the ‘C:\Users\Marcus Trost\anaconda3’ directory from your system, then uninstalling and reinstalling Anaconda?

I teach about 60 students per semester using Anaconda, and I’ve found that many of the students encounter significant problems if they attempt to install Anaconda into a path with a space in it. Unfortunately this means that if you do a local profile install (install “just for me” option) and your Windows user name has a space in it, you will run into this issue. In your case the base install path is:

C:\Users\Marcus Trost\anaconda3

which obviously has a space in it.

There’s a good chance that it’s not even Anaconda Navigator itself that is causing the issue but some dependency. My experience is that many packages are originally developed in a Linux environment and don’t always take all Windows Environment possibilities into account.

The workaround I have my students do is to create a directory without a space, typically:


(Don’t use c:\Program Files\Anaconda3 as it still has a space!). You’ll likely have to change NTFS permissions on that directory as well, and give your user account full control. If you don’t do that, you’ll run into User account control issues even if your user account has admin rights.

Once you’ve done that, install Anaconda into that folder, and you shouldn’t see any issues. This typically solves most issues for my students.