Installing conda

pics will show what im dealing with.

basically I believe I have confused the system, looking for a solution

Good morning,

Thank you so much for contacting us, the errors that you are receiving indicate a network connection problem. The server is not accepting the URL that you are providing with the token in it.

This is most likely caused by an incorrect proxy setting, SSL, or firewall setting.

First, try refreshing your token on the subscription page or the organization home page in your Nucleus Account. If you still receive an error, try the following:

  1. Troubleshooting — Anaconda documentation

This link tells you how to turn off ssl_verify. If that is the problem, the connection should work with ssl off. Many people do use it that way. However, if your company needs ssl_verify on, you will have to work with your IT or Network Department to resolve the issue.

  1. If you need to use Anaconda behind a firewall or proxy, instructions for doing so can be found here:

Corporate security policies may prevent a new Anaconda installation from downloading packages and other functionality that requires connecting to an external server. To make external connections you may need to connect to a firewall/proxy. Additionally, your IT team may need to allow connections to and and as these are the main package repositories.

Please try the above and let us know if you have any questions.