Crashing Spyder on Fedora 38 (Plasma)

I’ve Problems with Sypder on my Fedora machine.
It crashes on startup of the application.

python3.11 killed by SIGABRT
qErrnoWarning(char const*, …)
/usr/bin/python3 /usr/bin/spyder

Anyone an idea?

… I’ve installed Sypder with package manager and anaconda3. → Perhaps this leads to the issue.
But after installing anaconda, nothing changed. Originally i could use spyder normally.

I would try installing spyder into a new virtual environment as follows:

conda create -n spyder-env -c conda-forge spyder python=3.11
conda activate spyder-env

Try this and let me know if that doesn’t work.

This could be a solution, i think.

but same issue here.
Error in console:
QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to ‘/tmp/runtime-root’
fromIccProfile: failed minimal tag size sanity
Could not find QtWebEngineProcess

This is the same error in console i get with the other spyder installation.

Tried to install PyQt freshly, seems to be already satisfied.
I’m sorry, but i don’t really know, what the “QtWebEngineProcess” is.

additional info:

the error above comes only with sudo command. i tried this, perhaps i’m a bit pissed off.

I get another error without sudo:
xkbcommon: ERROR: failed to add default include path /home/name/.conda/envs/spyder-env/share/X11/xkb
failed to create xkb context
fromIccProfile: failed minimal tag size sanity
Speicherzugriffsfehler (Speicherabzug geschrieben)