After initial start-up, i'm unable to start anaconda navigator

After installing, i tried to start the anaconda navigator app and it throws a navigator start error. The main error: ‘bytes’ object has no attribute ‘get’

I’ve tried reinstalling several times, tried starting it from the anaconda prompt, i’ve deleted the .condarc file.

Nothing seems to work.

I had the same problem. I tried reinstalling several times. After each reinstallation, Navigator worked fine. But after rebooting, Navigator would not start and it gave the same error that you listed above. I tried upgrading using conda from and Anaconda prompt. That gave me a different error that helped me solve the issue. This time the error pointed to invalid information in my Path. I edited the path and reviewed every item in the path. I found some paths that no longer existed due to replacing software versions for my SPSS Statistics and SPSS Modeler installations. Removing those locations from the path and rebooting resolved the problem.

Tried looking at the path, but don’t see anything out of the ordinary, i don’t even see anything easy like quotes or appostrophes that shouldn’t be there.

Would you mind elaborating on anything else that might prove to be a problem.

Thanks for the reply.

So in following up to your possible solution, i tried checking each path take make sure they were all legitmate, and they are. No funny quotations or appostrophes. Any other possible solutions. I have noticed that it will work after i install navigator and i check the box that says launch, but after that it doesn’t work. So maybe something to do with the shortcut?