VSCode isn't appearing on my anaconda launcher

I’ve installed VSCode independently of anaconda since it wasn’t originally showing. And then uninstalled and reinstalled both applications to see if that helped. But still it’s not showing on the launcher.


Thank you for contacting us, please follow these instructions to enable VS Code in Anaconda Navigator:

  1. Install VS Code from Microsoft Website. Note that Visual Studio and VS Code are two different applications. Refer Download Visual Studio Code - Mac, Linux, Windows for installation
  2. Install Python and Jupyter extensions in VS Code
  3. Go to Anaconda-Navigator → File → Preferences → Configure Navigator → Change the following lines of code
    vscode_enable = True
    vscode_path = C:\Users\USERNAME\AppData\Local\Programs\Microsoft VS Code
  4. Save and Restart Anaconda Navigator and you have VS Code Activated

Please let us know if that worked for you, we are happy to assist you.