Unable to launch anaconda navigator

I have only recently started learning python and it is the same case with using anaconda. I have used it for a while and it has worked fine but from the past two days I have been facing an issue. The navigator does not open. I does not give any error messages either it just does not respond. Then I directly launched anaconda prompt and it gave me this error.

Traceback (most recent call last):
File “C:\Users\Admin\anaconda3\Scripts\conda-script.py”, line 11, in
from conda.cli import main
File “C:\Users\Admin\anaconda3\lib\site-packages\conda\cli_init_.py”, line 3, in
from .main import main # NOQA
File “C:\Users\Admin\anaconda3\lib\site-packages\conda\cli\main.py”, line 34, in
from .conda_argparse import generate_parser
File “C:\Users\Admin\anaconda3\lib\site-packages\conda\cli\conda_argparse.py”, line 30, in
from …base.context import context
File “C:\Users\Admin\anaconda3\lib\site-packages\conda\base\context.py”, line 53, in
from …common.os.linux import linux_get_libc_version
File "C:\Users\Admin\anaconda3\lib\site-packages\conda\common_os_init
.py", line 10, in
from .windows import get_free_space_on_windows as get_free_space
File “C:\Users\Admin\anaconda3\lib\site-packages\conda\common_os\windows.py”, line 12, in
from ctypes import (POINTER, Structure, WinError, byref, c_ulong, c_char_p, c_int, c_ulonglong,
File “C:\Users\Admin\anaconda3\lib\ctypes_init_.py”, line 8, in
from _ctypes import Union, Structure, Array
ImportError: DLL load failed while importing _ctypes: The specified module could not be found.

(NOTE: I tried to reinstall it but it still did not work)

(excuse me if my post is a bit unprofessional as it is my first post)

Thanks for reaching out, It seems that something went bad in the installation process, let’s try a reinstallation but with a full cleaning process this time:

Full Uninstall

A full uninstall removes all traces of the configuration files and directories from Anaconda and its programs with the anaconda-clean program.

  1. In Windows, open Anaconda Prompt. In Mac or Linux, open your terminal application.
  2. Install the anaconda-clean package:

conda install anaconda-clean

  1. Then, run anaconda-clean. Run the command by itself to remove all Anaconda-related files and directories with a confirmation prompt before deleting each one, or use the --yes argument to remove all those files and directories without being asked to confirm each one.

If you want to confirm each file and directory you are deleting


If you don’t want to be asked about each file and directory

anaconda-clean --yes

  1. anaconda-clean creates a backup of all files and directories that might be removed in a folder named .anaconda_backup in your home directory. Also note that anaconda-clean leaves your data files in the AnacondaProjects directory untouched.
  • After using anaconda-clean, follow the instructions in Simple remove to finish uninstalling Anaconda Distribution.
  1. Open the file explorer.
  2. Delete your environment (anaconda3\envs) and package (anaconda3\pkgs) folders in your user folder.
  3. Open Add or remove programs and uninstall your Anaconda installation or your version of Python.

After that you can reinstall Anaconda again and the problem should be fixed, let us know if it worked, we are eager to help.

[quote=“Carlos_Valin, post:2, topic:56487”]
fter using anaconda-clean, follow the instructions in Simple remove to finish uninstalling

I believe that due to the error mentioned in my post anaconda is unable to activate the base environment hence I am unable to run conda commands and which is also the reason why I am unable to install the anaconda-clean package.

What happens when I type the command:
C:\Users\Admin>conda install anaconda-clean
‘conda’ is not recognized as an internal or external command,
operable program or batch file.

(I am on Windows 64bit AMD)

Hi again,

Please skip the anaconda-clean step in the instructions and proceed with simple remove, remember to delete your anaconda3 folder under your Admin user folder.

Tell us if you found errors in the reinstallation process


I uninstalled the anaconda files and re installed anaconda but it did not resolve the issue. I am still encountering the same error.

This response is completely useless and does not even pay attention to what the user asked. Anaconda is not working for several of us even after a clean install and just running an update of all packages. What the fuck is going on

  1. In the file directory /Library/bin you wiIl find a file diff.dll.conda-trash.

  2. Copy this file and renamed it with diff.dll.

  3. After that do conda update --all

If you do the same with ffi.dll file you will arrive at the same result.

Nothing was working so as a last resort I had to format my computer. Now my problem is solved.