Jupeter Nodebook is not lunching showing

Application notebook may have produced errors.

when trying to lunch some packages like Jupitanodebook

dear Sadiq_Abubakar.

Thank you for your contribution to the anaconda community.

I don’t know the details of the error, so it’s difficult to figure out the cause.

If you ask for help, I would appreciate it if you could paste the error list.

Best regards.

I have the same problem: Jupyter is no longer opening jupyter notebooks for editing and running after haaving installed Keras and Tensorflow. Can anybody help me on this issue ? Do I need to desinstall ANACONDA and try to start all over ? Appreciate to get an answer brordorf@gmail.com

Dear Supporters
I have a serious problem with Jupyter working from within of Anaconda. All worked perfectly well until I installed Keras and Tensorflow. Since that moment I receive a blank page when trying to open a Jupyter Notebook in Anaconda (opening the Firefox Browser). The browser correctly shows the directory of my work on C:/users/BFR/Python . However, when trying to open any of my ipynb - files, which work perfectly well on my other computer on which I have not yet installed TF and Keras, I just get a blank page thus not showing any code! I reinstalled all using the procedure in

… to no avail, I gave full admin access in all concerned folders - no solution to the problem… I spent hours on this problems and could not get away from the blank jupyter page in Anaconda! Please help - THANK YOU SO MUCH ( I cannot believe that am the only person who fell into this trap in the AI community ! Sincerely brordorf@gmail.com

I even removed the Anaconda Program completely, loaded down a newer version and re-installed the newer version of Anaconda … and you know was … still the same problem Jupyter Notebooks no longer opening for editing and running in the Anaconda system. WHAT A HEAP OF CRAP IS THIS !