Falha de atualização

Eu tinha o Anaconda instalado e precisei desinstalar e depois reinstalar. Fiz com a última versão, mas ele fica dizendo que precisa atualizar. Sempre apresenta falha e não atualiza.

Não estou conseguindo atualizar o Anaconda e nenhum outro aplicativo associado. Sempre apresenta falha de:

failed with repodata from current_repodata.json, will retry with next repodata source.

Ele tenta todos os repodata e nada consegue rodar. Por fim apresenta uma lista enorme de conflitos.
Alguém sabe a solução para esse problema?

1 Like

Qual sistema operacional sua máquina usa e qual Anaconda Distribution instalável você está tentando baixar?

Anaconda Installers

Windows
Python 3.9

64-Bit Graphical Installer (510 MB)

32-Bit Graphical Installer (404 MB)

MacOS
Python 3.9

64-Bit Graphical Installer (515 MB)

64-Bit Command Line Installer (508 MB)

Linux
Python 3.9

64-Bit (x86) Installer (581 MB)

64-Bit (Power8 and Power9) Installer (255 MB)

64-Bit (AWS Graviton2 / ARM64) Installer (488 MB)

64-bit (Linux on IBM Z & LinuxONE) Installer (242 MB)

Additional Installers

The archive has older versions of Anaconda Distribution installers. The Miniconda installer homepage can be found here.

Primeiro, confirmo que a Distribuição Anaconda que você está instalando é a adequada para o seu tipo de máquina.

Se você confirmar que tem a distribuição do Anaconda instalada adequada para sua máquina e ela ainda não estiver funcionando, eu tentaria redefinir os padrões indo para configurações, configurar o navegador, redefinir para os padrões e, em seguida, salvar e reiniciar.

Antes de mais nada, obrigado pela ajuda.

Uso o Windows 10/64 bits e instalado o Anaconda3 64 bit, versão 2021.11.

Vou tentar essa sua proposta de solução. Enviarei resposta assim que concluir aqui.

Das vezes que tentei fazer a atualização diretamente pelo navegador, o módulo de atualização entrava em um loop infinito. A versão instalada é a 2.1.1 e ele tenta atualizar para a versão 2.1.4.

Já cheguei a deixar rodando por 12 horas direto e ele não envia nenhuma mensagem de erro.

Fica sempre nessa tela

Depois de realizadas as suas sugestões, nada adiantou. O módulo de atualização entrou em loop infinito.

Herman

Tente ir ao menu iniciar do Windows. Procure por Prompt do Anaconda. Isso abrirá um terminal. Em seguida, execute copy nesses comandos.

conda deactivate
conda update anaconda-navigator

Zak,

Olha o resultado:

(base) C:\Users\Herman>conda deactivate

C:\Users\Herman>conda update anaconda-navigator

Collecting package metadata (current_repodata.json): done

Solving environment: failed with repodata from current_repodata.json, will retry with next repodata source.

Solving environment: failed with repodata from current_repodata.json, will retry with next repodata source.

Collecting package metadata (repodata.json): done

Solving environment: failed

Solving environment: -

Found conflicts! Looking for incompatible packages.

This can take several minutes. Press CTRL-C to abort.

Examining conda-build: 0%| | 0/17 [00:00<?, ?it/|

Depois disso, vem uma lista enorme de conflitos.

Zak, coloquei todo o relatório de erros dentro de um arquivo texto. Talvez você consiga entender melhor o que pode estar acontecendo.

Obrigado.

Herman

(Attachment Relatorio erros Anaconda.txt is missing)

Zak, segue abaixo a descrição total do problema. Tentei enviar um arquivo texto , mas o seu servidor recusou o recebimento.

(base) C:\Users\Herman>conda deactivate

C:\Users\Herman>conda update anaconda-navigator

Collecting package metadata (current_repodata.json): done

Solving environment: failed with repodata from current_repodata.json, will retry with next repodata source.

Solving environment: failed with repodata from current_repodata.json, will retry with next repodata source.

Collecting package metadata (repodata.json): done

Solving environment: failed

Solving environment: -

Found conflicts! Looking for incompatible packages.

This can take several minutes. Press CTRL-C to abort.

Examining anaconda-navigator: 12%|██████▏ | 2/17 [01:27<10:57, 43.83s/it]/Examining conflict for conda-build anaconda-navigator conda anaconda certifi: 35%|█▊ | 6/17 [00:18<00:19, 1.75s/it]-Examining conflict for conda-build anaconda anaconda-navigator conda: 47%|██████ | 8/17 [00:21<00:24, 2.70s/it]\Examining conflict for conda-build conda-verify: 76%|█████████████████████████▏ | 13/17 [00:41<00:12, 3.15s/it]\Examining conflict for conda-build powershell_shortcut anaconda-navigator console_shortcut menuinst conda-verify python Examining conflict for conda-build powershell_shortcut anaconda-navigator console_shortcut menuinst conda-verify python Examining conflict for conda-build powershell_shortcut anaconda-navigator conda-env ca-certificates console_shortcut navExamining conflict for conda-build powershell_shortcut anaconda-navigator conda-env ca-certificates console_shortcut navExamining conflict for conda-build anaconda conda-verify anaconda-navigator: : 23it [01:07, 2.48s/it] Examining conflict for conda-build powershell_shortcut anaconda-navigator conda-env console_shortcut navigator-updater mExamining conflict for conda-build powershell_shortcut anaconda-navigator conda-env console_shortcut navigator-updater mExamining conflict for conda-build anaconda anaconda-navigator navigator-updater: : 26it [01:15, 2.98s/it] Examining conflict for conda-build powershell_shortcut conda-env console_shortcut conda-verify certifi: : 28it [01:18, Examining conflict for anaconda powershell_shortcut: : 29it [01:19, 2.64s/it] Examining conflict for anaconda-navigator navigator-updater python anaconda _ipyw_jlab_nb_ext_conf: : 34it [02:09, 6.89Examining conflict for anaconda-navigator navigator-updater python anaconda _ipyw_jlab_nb_ext_conf: : 35it [02:09, 7.70Examining conflict for anaconda console_shortcut: : 35it [02:13, 7.70s/it] failed

UnsatisfiableError: The following specifications were found

to be incompatible with the existing python installation in your environment:

Specifications:

  • conda-env → python[version=‘2.7.|3.4.|3.5.*’]

Your python: python=3.9

If python is on the left-most side of the chain, that’s the version you’ve asked for.

When python appears to the right, that indicates that the thing on the left is somehow

not available for the python version you are constrained to. Note that conda will not

change your python version to a different minor version unless you explicitly specify

that.

The following specifications were found to be incompatible with a past

explicit spec that is not an explicit spec in this operation (conda):

  • anaconda-navigator → conda-token → conda[version=’>=4.3’]

  • anaconda-navigator → navigator-updater

The following specifications were found to be incompatible with each other:

Output in format: Requested package → Available versions

Package nbformat conflicts for:

_ipyw_jlab_nb_ext_conf → ipywidgets → nbformat[version=’>=4.2.0’]

anaconda==2021.11=py39_0 → anaconda-client==1.9.0=py39haa95532_0 → nbformat[version=’>=4.2.0|>=4.4.0|>=5.0|>=4.4’]

anaconda==2021.11=py39_0 → nbformat==5.1.3=pyhd3eb1b0_0

anaconda-navigator → anaconda-client[version=’>=1.6.14’] → nbformat[version=’>=4.4.0’]

Package colorama conflicts for:

python=3.9 → pip → colorama

conda-verify → click → colorama

anaconda==2021.11=py39_0 → colorama==0.4.4=pyhd3eb1b0_0

anaconda==2021.11=py39_0 → distributed==2021.10.0=py39haa95532_0 → colorama[version=’>=0.3.5’]

conda-build → tqdm → colorama

Package xz conflicts for:

anaconda==2021.11=py39_0 → imagecodecs==2021.8.26=py39ha1f97ea_0 → xz[version=’>=5.2.5,<6.0a0’]

anaconda-navigator → python[version=’>=3.8,<3.9.0a0’] → xz[version=’>=5.2.5,<5.3.0a0’]

console_shortcut → python → xz[version=’>=5.2.5,<5.3.0a0|>=5.2.5,<6.0a0’]

navigator-updater → python[version=’>=3.9,<3.10.0a0’] → xz[version=’>=5.2.5,<5.3.0a0’]

anaconda==2021.11=py39_0 → xz==5.2.5=h62dcd97_0

conda-build → python[version=’>=3.9,<3.10.0a0’] → xz[version=’>=5.2.3,<6.0a0|>=5.2.4,<5.3.0a0|>=5.2.5,<5.3.0a0|>=5.2.5,<6.0a0|>=5.2.4,<6.0a0’]

menuinst → python[version=’>=3.8,<3.9.0a0’] → xz[version=’>=5.2.5,<5.3.0a0|>=5.2.5,<6.0a0’]

conda-verify → pypy3.7[version=’>=7.3.7’] → xz[version=’>=5.2.5,<5.3.0a0|>=5.2.5,<6.0a0’]

certifi → python[version=’>=3.8,<3.9.0a0’] → xz[version=’>=5.2.5,<5.3.0a0|>=5.2.5,<6.0a0’]

conda[version=’>=4.10.3’] → python[version=’>=3.9,<3.10.0a0’] → xz[version=’>=5.2.5,<5.3.0a0|>=5.2.5,<6.0a0’]

_ipyw_jlab_nb_ext_conf → python[version=’>=3.9,<3.10.0a0’] → xz[version=’>=5.2.5,<5.3.0a0’]

powershell_shortcut → python → xz[version=’>=5.2.5,<5.3.0a0|>=5.2.5,<6.0a0’]

python=3.9 → xz[version=’>=5.2.5,<5.3.0a0’]

Package vc conflicts for:

python=3.9 → vc[version=’>=14.1,<15|>=14.1,<15.0a0’]

navigator-updater → psutil → vc[version=‘14.|9.|>=14,<15.0a0|>=14.1,<15|>=14.1,<15.0a0|>=9,<10.0a0’]

conda-build → conda-package-handling[version=’>=1.3’] → vc[version=‘10.|14.|9.*|>=14.1,<15|>=14.1,<15.0a0|>=9,<10.0a0|>=14,<15.0a0’]

conda-verify → pypy3.7[version=’>=7.3.7’] → vc[version=‘10.|14.|>=14.1,<15.0a0|>=14,<15.0a0|>=14.1,<15|9.*|>=9,<10.0a0’]

conda-env → python=3.5 → vc[version=‘10.|14.|>=14,<15.0a0|>=9,<10.0a0|9.*’]

anaconda-navigator → pillow[version=’>=8.2’] → vc[version=‘14.|9.|>=14,<15.0a0|>=14.1,<15|>=14.1,<15.0a0|>=9,<10.0a0’]

conda[version=’>=4.10.3’] → conda-package-handling[version=’>=1.3.0’] → vc[version=‘14.|9.|>=14.1,<15|>=14.1,<15.0a0|>=9,<10.0a0|>=14,<15.0a0’]

menuinst → vc[version=‘14.|9.|>=14.1,<15.0a0’]

menuinst → python[version=’>=3.8,<3.9.0a0’] → vc[version=’>=14,<15.0a0|>=14.1,<15|>=14.2,<15.0a0|>=9,<10.0a0’]

anaconda==2021.11=py39_0 → vc==14.2=h21ff451_1

console_shortcut → python → vc[version=‘10.|14.|>=14.1,<15|>=14.1,<15.0a0|>=14,<15.0a0|>=9,<10.0a0|9.*’]

anaconda==2021.11=py39_0 → argon2-cffi==20.1.0=py39h2bbff1b_1 → vc[version=‘14.*|>=14.1,<15.0a0’]

python=3.9 → bzip2[version=’>=1.0.8,<2.0a0’] → vc[version=‘9.*|>=14,<15.0a0’]

openssl → vc[version=‘10.|14.|9.*|>=14,<15.0a0|>=14.1,<15|>=14.1,<15.0a0’]

certifi → python[version=’>=3.8,<3.9.0a0’] → vc[version=‘10.|14.|>=14.1,<15|>=14.1,<15.0a0|>=14,<15.0a0|>=9,<10.0a0|9.*’]

_ipyw_jlab_nb_ext_conf → python[version=’>=3.9,<3.10.0a0’] → vc[version=‘14.|>=14,<15.0a0|>=14.1,<15|>=14.1,<15.0a0|>=9,<10.0a0|9.’]

powershell_shortcut → python → vc[version=‘10.|14.|>=14.1,<15|>=14.1,<15.0a0|>=14,<15.0a0|>=9,<10.0a0|9.*’]

Package requests conflicts for:

python=3.9 → pip → requests

anaconda-navigator → requests[version=’>=2.20.0’]

anaconda==2021.11=py39_0 → requests==2.26.0=pyhd3eb1b0_0

anaconda==2021.11=py39_0 → anaconda-client==1.9.0=py39haa95532_0 → requests[version=’>=2.23.0|>=2.9.1|>=2.5.0’]

conda[version=’>=4.10.3’] → requests[version=’>=2.18.4,<3’]

anaconda-navigator → anaconda-client[version=’>=1.6.14’] → requests[version=’>=2.0|>=2.9.1’]

conda-build → requests

conda-build → conda[version=’>=4.5’] → requests[version=’>=2.12.4|>=2.12.4,<3|>=2.18.4,<3|>=2.14.2,<3|>=2.5.3’]

Package conda-content-trust conflicts for:

anaconda==2021.11=py39_0 → conda-content-trust==0.1.1=pyhd3eb1b0_0

anaconda==2021.11=py39_0 → conda-token==0.3.0=pyhd3eb1b0_0 → conda-content-trust

Package jinja2 conflicts for:

anaconda==2021.11=py39_0 → anaconda-project==0.10.1=pyhd3eb1b0_0 → jinja2[version=’<3.0.0a0|>=2.9|>=2.10.1|>=2.10|>=2.4|>=2.3’]

anaconda==2021.11=py39_0 → jinja2==2.11.3=pyhd3eb1b0_0

anaconda-navigator → anaconda-project → jinja2

_ipyw_jlab_nb_ext_conf → jupyterlab → jinja2[version=’>=2.1|>=2.10’]

conda-build → jinja2[version=’<3.0.0a0’]

conda-verify → jinja2

Package expat conflicts for:

certifi → pypy3.9[version=’>=7.3.8’] → expat[version=’>=2.4.1,<3.0a0|>=2.4.7,<3.0a0|>=2.4.8,<3.0a0’]

conda-verify → pypy3.7[version=’>=7.3.7’] → expat[version=’>=2.4.1,<3.0a0’]

python=3.9 → pypy3.9=7.3.9 → expat[version=’>=2.4.7,<3.0a0|>=2.4.8,<3.0a0’]

Package jpeg conflicts for:

anaconda==2021.11=py39_0 → lcms2==2.12=h83e58a3_0 → jpeg[version=’>=9b,<10a’]

anaconda==2021.11=py39_0 → jpeg==9d=h2bbff1b_0

Package olefile conflicts for:

anaconda==2021.11=py39_0 → pillow==8.4.0=py39hd45dc43_0 → olefile

anaconda==2021.11=py39_0 → olefile==0.46=pyhd3eb1b0_0

Package pywin32 conflicts for:

conda[version=’>=4.10.3’] → menuinst[version=’>=1.4.11,<2’] → pywin32

anaconda==2021.11=py39_0 → jupyter_core==4.8.1=py39haa95532_0 → pywin32[version=’>=1.0|>=224’]

menuinst → pywin32

_ipyw_jlab_nb_ext_conf → jupyterlab → pywin32

anaconda==2021.11=py39_0 → pywin32==228=py39he774522_0

Package certifi conflicts for:

anaconda==2021.11=py39_0 → matplotlib-base==3.4.3=py39h49ac443_0 → certifi[version=’>=2016.9.26|>=2017.4.17|>=2020.06.20’]

anaconda-navigator → requests[version=’>=2.20.0’] → certifi[version=’>=2016.09|>=2016.9.26|>=2017.4.17’]

conda[version=’>=4.10.3’] → requests[version=’>=2.18.4,<3’] → certifi[version=’>=2016.09|>=2016.9.26|>=2017.4.17’]

anaconda==2021.11=py39_0 → certifi==2021.10.8=py39haa95532_0

Package pypy3.9 conflicts for:

python=3.9 → python_abi==3.9[build=*_pypy39_pp73] → pypy3.9=7.3

conda-verify → click → pypy3.9[version=‘7.3.8.|7.3.9.|>=7.3.8|>=7.3.9’]

_ipyw_jlab_nb_ext_conf → python[version=’>=3.9,<3.10.0a0’] → pypy3.9[version=‘7.3.8.|7.3.9.’]

navigator-updater → psutil → pypy3.9[version=‘7.3.8.|7.3.9.|>=7.3.8’]

conda[version=’>=4.10.3’] → conda-package-handling[version=’>=1.3.0’] → pypy3.9[version=‘7.3.8.|7.3.9.|>=7.3.8|>=7.3.9’]

powershell_shortcut → python → pypy3.9[version=‘7.3.8.|7.3.9.’]

conda-build → chardet → pypy3.9[version=‘7.3.8.|7.3.9.|>=7.3.8|>=7.3.9’]

python=3.9 → pypy3.9[version=‘7.3.8.|7.3.9.’]

menuinst → python[version=’>=3.9,<3.10.0a0’] → pypy3.9[version=‘7.3.8.|7.3.9.’]

console_shortcut → python → pypy3.9[version=‘7.3.8.|7.3.9.’]

certifi → pypy3.9[version=’>=7.3.8’]

anaconda-navigator → chardet[version=’>=3.0.4’] → pypy3.9[version=‘7.3.8.|7.3.9.|>=7.3.8|>=7.3.9’]

certifi → python[version=’>=3.9,<3.10.0a0’] → pypy3.9[version=‘7.3.|7.3.8.|7.3.9.*’]

Package conda-token conflicts for:

anaconda==2021.11=py39_0 → conda-token==0.3.0=pyhd3eb1b0_0

anaconda-navigator → conda-token

Package vs2008_runtime conflicts for:

powershell_shortcut → python → vs2008_runtime

menuinst → python[version=’>=2.7,<2.8.0a0’] → vs2008_runtime[version=’>=9.0.30729.1,<10.0a0’]

_ipyw_jlab_nb_ext_conf → python[version=’>=2.7,<2.8.0a0’] → vs2008_runtime

navigator-updater → python[version=’>=2.7,<2.8.0a0’] → vs2008_runtime

conda-verify → python[version=’>=2.7,<2.8.0a0’] → vs2008_runtime

openssl → vc=9 → vs2008_runtime[version=’>=9.0.30729.1,<10.0a0’]

conda-env → python=2.7 → vs2008_runtime

certifi → python[version=’>=2.7,<2.8.0a0’] → vs2008_runtime

conda-build → python[version=’>=2.7,<2.8.0a0’] → vs2008_runtime

console_shortcut → python → vs2008_runtime

anaconda-navigator → python[version=’>=2.7,<2.8.0a0’] → vs2008_runtime

Package html5lib conflicts for:

python=3.9 → pip → html5lib

anaconda==2021.11=py39_0 → html5lib==1.1=pyhd3eb1b0_0

Package packaging conflicts for:

_ipyw_jlab_nb_ext_conf → jupyterlab → packaging

anaconda==2021.11=py39_0 → bleach==4.0.0=pyhd3eb1b0_0 → packaging[version=’>=16.8|>=20.0’]

anaconda-navigator → conda-token → packaging

anaconda==2021.11=py39_0 → packaging==21.0=pyhd3eb1b0_0

python=3.9 → pip → packaging

navigator-updater → qtpy[version=’>=1.2’] → packaging

Package openssl conflicts for:

conda[version=’>=4.10.3’] → python[version=’>=3.9,<3.10.0a0’] → openssl[version=’>=1.1.1a,<1.1.2a|>=1.1.1e,<1.1.2a|>=1.1.1g,<1.1.2a|>=1.1.1h,<1.1.2a|>=1.1.1i,<1.1.2a|>=1.1.1j,<1.1.2a|>=1.1.1k,<1.1.2a|>=1.1.1l,<1.1.2a|>=1.1.1n,<1.1.2a|>=3.0.2,<4.0a0|>=3.0.0,<4.0a0|>=1.1.1f,<1.1.2a|>=1.1.1d,<1.1.2a|>=1.1.1c,<1.1.2a|>=1.1.1b,<1.1.2a’]

navigator-updater → python[version=’>=3.9,<3.10.0a0’] → openssl[version=’>=1.1.1a,<1.1.2a|>=1.1.1d,<1.1.2a|>=1.1.1e,<1.1.2a|>=1.1.1f,<1.1.2a|>=1.1.1g,<1.1.2a|>=1.1.1h,<1.1.2a|>=1.1.1i,<1.1.2a|>=1.1.1j,<1.1.2a|>=1.1.1k,<1.1.2a|>=1.1.1l,<1.1.2a|>=1.1.1n,<1.1.2a|>=3.0.2,<4.0a0|>=3.0.0,<4.0a0|>=1.1.1c,<1.1.2a|>=1.1.1b,<1.1.2a’]

anaconda==2021.11=py39_0 → openssl==1.1.1l=h2bbff1b_0

console_shortcut → python → openssl[version=’>=1.1.1a,<1.1.2a|>=1.1.1d,<1.1.2a|>=1.1.1e,<1.1.2a|>=1.1.1f,<1.1.2a|>=1.1.1g,<1.1.2a|>=1.1.1h,<1.1.2a|>=1.1.1i,<1.1.2a|>=1.1.1j,<1.1.2a|>=1.1.1k,<1.1.2a|>=1.1.1l,<1.1.2a|>=1.1.1n,<1.1.2a|>=3.0.2,<4.0a0|>=3.0.0,<4.0a0|>=1.1.1c,<1.1.2a|>=1.1.1b,<1.1.2a’]

certifi → python[version=’>=3.8,<3.9.0a0’] → openssl[version=’>=1.1.1a,<1.1.2a|>=1.1.1d,<1.1.2a|>=1.1.1e,<1.1.2a|>=1.1.1f,<1.1.2a|>=1.1.1g,<1.1.2a|>=1.1.1h,<1.1.2a|>=1.1.1i,<1.1.2a|>=1.1.1j,<1.1.2a|>=1.1.1k,<1.1.2a|>=1.1.1l,<1.1.2a|>=1.1.1n,<1.1.2a|>=3.0.2,<4.0a0|>=3.0.0,<4.0a0|>=1.1.1c,<1.1.2a|>=1.1.1b,<1.1.2a’]

conda-verify → pypy3.7[version=’>=7.3.7’] → openssl[version=’>=1.1.1a,<1.1.2a|>=1.1.1e,<1.1.2a|>=1.1.1g,<1.1.2a|>=1.1.1h,<1.1.2a|>=1.1.1i,<1.1.2a|>=1.1.1j,<1.1.2a|>=1.1.1l,<1.1.2a|>=3.0.0,<4.0a0|>=1.1.1n,<1.1.2a|>=1.1.1k,<1.1.2a|>=1.1.1f,<1.1.2a|>=1.1.1d,<1.1.2a|>=1.1.1c,<1.1.2a|>=1.1.1b,<1.1.2a|>=3.0.2,<4.0a0’]

menuinst → python[version=’>=3.8,<3.9.0a0’] → openssl[version=’>=1.1.1a,<1.1.2a|>=1.1.1d,<1.1.2a|>=1.1.1e,<1.1.2a|>=1.1.1f,<1.1.2a|>=1.1.1g,<1.1.2a|>=1.1.1h,<1.1.2a|>=1.1.1i,<1.1.2a|>=1.1.1j,<1.1.2a|>=1.1.1k,<1.1.2a|>=1.1.1l,<1.1.2a|>=1.1.1n,<1.1.2a|>=3.0.2,<4.0a0|>=3.0.0,<4.0a0|>=1.1.1c,<1.1.2a|>=1.1.1b,<1.1.2a’]

_ipyw_jlab_nb_ext_conf → python[version=’>=3.9,<3.10.0a0’] → openssl[version=’>=1.1.1a,<1.1.2a|>=1.1.1d,<1.1.2a|>=1.1.1e,<1.1.2a|>=1.1.1f,<1.1.2a|>=1.1.1g,<1.1.2a|>=1.1.1h,<1.1.2a|>=1.1.1i,<1.1.2a|>=1.1.1j,<1.1.2a|>=1.1.1k,<1.1.2a|>=1.1.1l,<1.1.2a|>=1.1.1n,<1.1.2a|>=3.0.2,<4.0a0|>=3.0.0,<4.0a0|>=1.1.1c,<1.1.2a|>=1.1.1b,<1.1.2a’]

powershell_shortcut → python → openssl[version=’>=1.1.1a,<1.1.2a|>=1.1.1d,<1.1.2a|>=1.1.1e,<1.1.2a|>=1.1.1f,<1.1.2a|>=1.1.1g,<1.1.2a|>=1.1.1h,<1.1.2a|>=1.1.1i,<1.1.2a|>=1.1.1j,<1.1.2a|>=1.1.1k,<1.1.2a|>=1.1.1l,<1.1.2a|>=1.1.1n,<1.1.2a|>=3.0.2,<4.0a0|>=3.0.0,<4.0a0|>=1.1.1c,<1.1.2a|>=1.1.1b,<1.1.2a’]

anaconda-navigator → python[version=’>=3.7,<3.8.0a0’] → openssl[version=’>=1.1.1a,<1.1.2a|>=1.1.1e,<1.1.2a|>=1.1.1g,<1.1.2a|>=1.1.1h,<1.1.2a|>=1.1.1i,<1.1.2a|>=1.1.1j,<1.1.2a|>=1.1.1l,<1.1.2a|>=3.0.0,<4.0a0|>=1.1.1n,<1.1.2a|>=1.1.1k,<1.1.2a|>=1.1.1f,<1.1.2a|>=1.1.1d,<1.1.2a|>=1.1.1c,<1.1.2a|>=1.1.1b,<1.1.2a|>=3.0.2,<4.0a0’]

anaconda==2021.11=py39_0 → cryptography==3.4.8=py39h71e12ea_0 → openssl[version=‘1.1.*|>=1.1.1d,<1.1.2a|>=1.1.1f,<1.1.2a|>=1.1.1l,<1.1.2a|>=1.1.1a,<1.1.2a’]

python=3.9 → openssl[version=’>=1.1.1h,<1.1.2a|>=1.1.1i,<1.1.2a|>=1.1.1j,<1.1.2a|>=1.1.1k,<1.1.2a|>=1.1.1l,<1.1.2a|>=1.1.1n,<1.1.2a|>=3.0.2,<4.0a0|>=3.0.0,<4.0a0’]

Package ca-certificates conflicts for:

openssl → ca-certificates

anaconda==2021.11=py39_0 → openssl==1.1.1l=h2bbff1b_0 → ca-certificates

conda-env → python=2.7 → ca-certificates

anaconda-navigator → python[version=’>=2.7,<2.8.0a0’] → ca-certificates

powershell_shortcut → python → ca-certificates

anaconda==2021.11=py39_0 → ca-certificates==2021.10.26=haa95532_2

_ipyw_jlab_nb_ext_conf → python[version=’>=2.7,<2.8.0a0’] → ca-certificates

navigator-updater → python[version=’>=2.7,<2.8.0a0’] → ca-certificates

python=3.9 → openssl[version=’>=3.0.2,<4.0a0’] → ca-certificates

console_shortcut → python → ca-certificates

menuinst → python[version=’>=2.7,<2.8.0a0’] → ca-certificates

certifi → python[version=’>=2.7,<2.8.0a0’] → ca-certificates

conda-verify → python[version=’>=2.7,<2.8.0a0’] → ca-certificates

Package ucrt conflicts for:

openssl → vs2015_runtime[version=’>=14.16.27033’] → ucrt[version=’>=10.0.20348.0’]

menuinst → vs2015_runtime[version=’>=14.16.27012,<15.0a0’] → ucrt[version=’>=10.0.20348.0’]

python=3.9 → vs2015_runtime[version=’>=14.16.27033’] → ucrt[version=’>=10.0.20348.0’]

Package pytz conflicts for:

conda-build → pytz

anaconda==2021.11=py39_0 → anaconda-client==1.9.0=py39haa95532_0 → pytz[version=’>=2015.7|>=2017.3’]

anaconda==2021.11=py39_0 → pytz==2021.3=pyhd3eb1b0_0

anaconda-navigator → anaconda-client[version=’>=1.6.14’] → pytz

Package pypy3.7 conflicts for:

powershell_shortcut → python → pypy3.7[version=‘7.3.5.|7.3.7.’]

menuinst → python[version=’>=3.7,<3.8.0a0’] → pypy3.7[version=‘7.3.5.|7.3.7.’]

conda-verify → pypy3.7[version=’>=7.3.5|>=7.3.7’]

navigator-updater → psutil → pypy3.7[version=‘7.3.5.|7.3.7.|>=7.3.5|>=7.3.7’]

conda-build → chardet → pypy3.7[version=‘7.3.5.|7.3.7.|>=7.3.5|>=7.3.7’]

conda[version=’>=4.10.3’] → conda-package-handling[version=’>=1.3.0’] → pypy3.7[version=‘7.3.5.|7.3.7.|>=7.3.5|>=7.3.7’]

certifi → python[version=’>=3.7,<3.8.0a0’] → pypy3.7[version=‘7.3.|7.3.5.|7.3.7.*’]

certifi → pypy3.7[version=’>=7.3.5|>=7.3.7’]

conda-verify → python[version=’>=3.7,<3.8.0a0’] → pypy3.7[version=‘7.3.|7.3.5.|7.3.7.*’]

console_shortcut → python → pypy3.7[version=‘7.3.5.|7.3.7.’]

_ipyw_jlab_nb_ext_conf → python[version=’>=3.7,<3.8.0a0’] → pypy3.7[version=‘7.3.5.|7.3.7.’]

anaconda-navigator → chardet[version=’>=3.0.4’] → pypy3.7[version=‘7.3.5.|7.3.7.|>=7.3.5|>=7.3.7’]

Package zlib conflicts for:

conda-verify → pypy3.7[version=’>=7.3.7’] → zlib[version=’>=1.2.11,<1.3.0a0’]

console_shortcut → python → zlib[version=’>=1.2.11,<1.3.0a0’]

conda[version=’>=4.10.3’] → python[version=’>=3.10,<3.11.0a0’] → zlib[version=’>=1.2.11,<1.3.0a0’]

anaconda-navigator → pillow[version=’>=8.2’] → zlib[version=‘1.2.|1.2.11|1.2.11.|>=1.2.11,<1.3.0a0|1.2.8’]

menuinst → python[version=’>=3.10,<3.11.0a0’] → zlib[version=’>=1.2.11,<1.3.0a0’]

anaconda==2021.11=py39_0 → blosc==1.21.0=h19a0ad4_0 → zlib[version=’>=1.2.11,<1.3.0a0’]

conda-build → python[version=’>=3.10,<3.11.0a0’] → zlib[version=’>=1.2.11,<1.3.0a0’]

anaconda==2021.11=py39_0 → zlib==1.2.11=h62dcd97_4

powershell_shortcut → python → zlib[version=’>=1.2.11,<1.3.0a0’]

python=3.9 → pypy3.9=7.3.9 → zlib[version=’>=1.2.11,<1.3.0a0’]

certifi → pypy3.9[version=’>=7.3.8’] → zlib[version=’>=1.2.11,<1.3.0a0’]

Package python_abi conflicts for:

conda-build → chardet → python_abi[version=‘3.7|3.8|3.9’,build=’_pypy37_pp73|_pypy39_pp73|*_pypy38_pp73’]

conda-build → python_abi[version=‘2.7.|3.10.|3.9.|3.7.|3.8.|3.6.’,build=’_cp39|_cp310|_cp37m|_cp38|_cp36m|_cp27m’]

Package cryptography conflicts for:

anaconda==2021.11=py39_0 → cryptography==3.4.8=py39h71e12ea_0

conda[version=’>=4.10.3’] → pyopenssl[version=’>=16.2.0’] → cryptography[version=’>=1.3.4|>=1.9|>=2.1.4|>=2.2.1|>=2.8|>=3.2|>=3.3|>=35.0’]

anaconda==2021.11=py39_0 → conda-content-trust==0.1.1=pyhd3eb1b0_0 → cryptography[version=’>=1.3.4|>=2.5|>=3.3’]

Package python-libarchive-c conflicts for:

conda[version=’>=4.10.3’] → conda-package-handling[version=’>=1.3.0’] → python-libarchive-c

conda-build → python-libarchive-c

conda-verify → conda-package-handling[version=’>=1.0.4’] → python-libarchive-c

anaconda==2021.11=py39_0 → python-libarchive-c==2.9=pyhd3eb1b0_1

Package futures conflicts for:

conda-build → conda[version=’>=4.5’] → futures[version=’>=3.0.0’]

conda-build → futures

conda-verify → conda-package-handling[version=’>=1.0.4’] → futures

_ipyw_jlab_nb_ext_conf → jupyterlab → futures

conda[version=’>=4.10.3’] → conda-package-handling[version=’>=1.3.0’] → futures

Package importlib-metadata conflicts for:

anaconda==2021.11=py39_0 → flake8==3.9.2=pyhd3eb1b0_0 → importlib-metadata[version=’>=4.8.1,<4.8.2.0a0’]

anaconda==2021.11=py39_0 → importlib-metadata==4.8.1=py39haa95532_0

Package lcms2 conflicts for:

anaconda==2021.11=py39_0 → lcms2==2.12=h83e58a3_0

anaconda==2021.11=py39_0 → imagecodecs==2021.8.26=py39ha1f97ea_0 → lcms2[version=’>=2.12,<3.0a0’]

Package markupsafe conflicts for:

anaconda==2021.11=py39_0 → cookiecutter==1.7.2=pyhd3eb1b0_0 → markupsafe[version=’<2.0.0|>=0.23’]

conda-build → jinja2 → markupsafe[version=’>=0.23|>=0.23,<2|>=2.0|>=2.0.0rc2’]

conda-verify → jinja2 → markupsafe[version=’>=0.23|>=0.23,<2|>=2.0|>=2.0.0rc2’]

anaconda==2021.11=py39_0 → markupsafe==1.1.1=py39h2bbff1b_0

Package python-dateutil conflicts for:

anaconda==2021.11=py39_0 → python-dateutil==2.8.2=pyhd3eb1b0_0

anaconda==2021.11=py39_0 → anaconda-client==1.9.0=py39haa95532_0 → python-dateutil[version=’>=2.1|>=2.6.1|>=2.7.3’]

Package conda-package-handling conflicts for:

conda-build → conda[version=’>=4.5’] → conda-package-handling[version=’>=1.0.4|>=1.3.0’]

conda-build → conda-package-handling[version=’>=1.1|>=1.3’]

conda-verify → conda-package-handling[version=’>=1.0.4|>=1.1’]

conda[version=’>=4.10.3’] → conda-package-handling[version=’>=1.3.0’]

Package libwebp conflicts for:

anaconda==2021.11=py39_0 → libwebp==1.2.0=h2bbff1b_0

anaconda==2021.11=py39_0 → pillow==8.4.0=py39hd45dc43_0 → libwebp[version=’>=0.3.0’]

Package jupyter_core conflicts for:

anaconda==2021.11=py39_0 → jupyter_client==6.1.12=pyhd3eb1b0_0 → jupyter_core[version=’>=4.4.0|>=4.6.0|>=4.6.1’]

anaconda==2021.11=py39_0 → jupyter_core==4.8.1=py39haa95532_0

Package setuptools conflicts for:

python=3.9 → pip → setuptools

anaconda==2021.11=py39_0 → setuptools==58.0.4=py39haa95532_0

conda-verify → jinja2 → setuptools

anaconda-navigator → setuptools

conda[version=’>=4.10.3’] → setuptools[version=’>=31.0.1’]

anaconda==2021.11=py39_0 → anaconda-client==1.9.0=py39haa95532_0 → setuptools[version=’>=18.5|>=20.0|>=30.0.0|>=39.0.0|>=49.6.0’]

conda-build → conda[version=’>=4.5’] → setuptools[version=’>=31.0.1’]

conda-build → setuptools

Package yaml conflicts for:

conda[version=’>=4.10.3’] → ruamel_yaml[version=’>=0.11.14,<0.16’] → yaml[version=’>=0.1.7,<0.2.0a0|>=0.2.2,<0.3.0a0|>=0.2.5,<0.3.0a0’]

conda-build → pyyaml → yaml[version=’>=0.1.7,<0.2.0a0|>=0.2.2,<0.3.0a0|>=0.2.5,<0.3.0a0’]

anaconda==2021.11=py39_0 → yaml==0.2.5=he774522_0

conda-verify → pyyaml → yaml[version=’>=0.1.7,<0.2.0a0|>=0.2.2,<0.3.0a0|>=0.2.5,<0.3.0a0’]

anaconda-navigator → pyyaml[version=’>=5.4’] → yaml[version=’>=0.1.7,<0.2.0a0|>=0.2.2,<0.3.0a0|>=0.2.5,<0.3.0a0’]

anaconda==2021.11=py39_0 → pyyaml==6.0=py39h2bbff1b_1 → yaml[version=’>=0.2.5,<0.3.0a0’]

Package qt conflicts for:

anaconda-navigator → pyqt[version=’>=5.6,<6.0a0’] → qt[version=‘4.8.|5.6.|5.9.*|>=5.12.5,<5.13.0a0|>=5.12.9,<5.13.0a0|>=5.9.7,<5.10.0a0|>=5.6.2,<5.7.0a0|>=5.9.6,<5.10.0a0|>=5.9.4,<5.10.0a0’]

navigator-updater → pyqt[version=’>=5.6’] → qt[version=‘4.8.|5.6.|5.9.*|>=5.12.5,<5.13.0a0|>=5.12.9,<5.13.0a0|>=5.9.7,<5.10.0a0|>=5.6.2,<5.7.0a0|>=5.9.6,<5.10.0a0|>=5.9.4,<5.10.0a0’]

anaconda==2021.11=py39_0 → qt==5.9.7=vc14h73c81de_0

anaconda==2021.11=py39_0 → pyqt==5.9.2=py39hd77b12b_6 → qt[version=‘5.9.*|>=5.9.7,<5.10.0a0’]

Package ipython_genutils conflicts for:

anaconda==2021.11=py39_0 → ipykernel==6.4.1=py39haa95532_1 → ipython_genutils

anaconda==2021.11=py39_0 → ipython_genutils==0.2.0=pyhd3eb1b0_1

Package vs2010_runtime conflicts for:

certifi → python=3.4 → vs2010_runtime

conda-build → python=3.4 → vs2010_runtime

console_shortcut → python → vs2010_runtime

conda-env → python=3.4 → vs2010_runtime

conda-verify → python → vs2010_runtime

powershell_shortcut → python → vs2010_runtime

Package psutil conflicts for:

anaconda==2021.11=py39_0 → psutil==5.8.0=py39h2bbff1b_1

navigator-updater → psutil

anaconda==2021.11=py39_0 → distributed==2021.10.0=py39haa95532_0 → psutil[version=’>=5.0|>=5.3’]

conda-build → psutil

anaconda-navigator → psutil[version=’>=5.6.5’]

Package pyqt conflicts for:

anaconda==2021.11=py39_0 → matplotlib==3.4.3=py39haa95532_0 → pyqt[version=’>=5.6,<5.13’]

anaconda==2021.11=py39_0 → pyqt==5.9.2=py39hd77b12b_6

Package libtiff conflicts for:

anaconda==2021.11=py39_0 → imagecodecs==2021.8.26=py39ha1f97ea_0 → libtiff[version=’>=4.0.10,<5.0a0|>=4.1.0,<5.0a0’]

anaconda==2021.11=py39_0 → libtiff==4.2.0=hd0e1b90_0

Package pyyaml conflicts for:

anaconda-navigator → anaconda-client[version=’>=1.6.14’] → pyyaml[version=’>=3.12’]

anaconda-navigator → pyyaml[version=’>=5.1|>=5.4’]

anaconda==2021.11=py39_0 → pyyaml==6.0=py39h2bbff1b_1

anaconda==2021.11=py39_0 → anaconda-client==1.9.0=py39haa95532_0 → pyyaml[version=’>=3.10|>=3.12|>=3.13’]

conda-verify → pyyaml

conda-build → pyyaml

Package qtpy conflicts for:

anaconda==2021.11=py39_0 → qtpy==1.10.0=pyhd3eb1b0_0

anaconda==2021.11=py39_0 → qtawesome==1.0.2=pyhd3eb1b0_0 → qtpy[version=’>=1.5.0’]

Package traitlets conflicts for:

anaconda==2021.11=py39_0 → traitlets==5.1.0=pyhd3eb1b0_0

anaconda==2021.11=py39_0 → ipykernel==6.4.1=py39haa95532_1 → traitlets[version=’>=4.1|>=4.1.0,<6.0|>=4.2|>=4.3.1,<6.0.0|>=4.2.1|>=5.0’]

Package backports conflicts for:

anaconda==2021.11=py39_0 → backports==1.0=pyhd3eb1b0_2

anaconda==2021.11=py39_0 → backports.shutil_get_terminal_size==1.0.0=pyhd3eb1b0_3 → backports

conda-verify → backports.functools_lru_cache → backports

Package ipython conflicts for:

anaconda==2021.11=py39_0 → ipython==7.29.0=py39hd4e2768_0

anaconda==2021.11=py39_0 → ipykernel==6.4.1=py39haa95532_1 → ipython[version=’>=4.0.0|>=7.23.1,<8.0|>=7.6.0’]

Package notebook conflicts for:

anaconda==2021.11=py39_0 → notebook==6.4.5=py39haa95532_0

anaconda==2021.11=py39_0 → jupyter==1.0.0=py39haa95532_7 → notebook[version=’<7|>=4.4.1’]

Package freetype conflicts for:

anaconda==2021.11=py39_0 → matplotlib-base==3.4.3=py39h49ac443_0 → freetype[version=’>=2.10.4,<3.0a0’]

anaconda==2021.11=py39_0 → freetype==2.10.4=hd328e21_0

Package tornado conflicts for:

anaconda==2021.11=py39_0 → tornado==6.1=py39h2bbff1b_0

anaconda==2021.11=py39_0 → anaconda-project==0.10.1=pyhd3eb1b0_0 → tornado[version=’>=4|>=4.1|>=4.2,<7.0|>=4.2|>=5.1|>=6.0.3|>=6.1’]

Package ipykernel conflicts for:

anaconda==2021.11=py39_0 → ipywidgets==7.6.5=pyhd3eb1b0_1 → ipykernel[version=’>=4.1|>=4.5.1|>=5.3.0’]

anaconda==2021.11=py39_0 → ipykernel==6.4.1=py39haa95532_1

Package ujson conflicts for:

anaconda==2021.11=py39_0 → python-lsp-jsonrpc==1.0.0=pyhd3eb1b0_0 → ujson[version=’>=3.0|>=3.0.0’]

anaconda==2021.11=py39_0 → ujson==4.0.2=py39hd77b12b_0

Package widgetsnbextension conflicts for:

anaconda==2021.11=py39_0 → widgetsnbextension==3.5.1=py39haa95532_0

anaconda==2021.11=py39_0 → ipywidgets==7.6.5=pyhd3eb1b0_1 → widgetsnbextension[version=’>=3.5.0,<3.6.0’]

Package clyent conflicts for:

anaconda==2021.11=py39_0 → anaconda-client==1.9.0=py39haa95532_0 → clyent[version=’>=1.2.0’]

anaconda==2021.11=py39_0 → clyent==1.2.2=py39haa95532_1

Package libxml2 conflicts for:

anaconda==2021.11=py39_0 → libxml2==2.9.12=h0ad7f3c_0

anaconda==2021.11=py39_0 → libarchive==3.4.2=h5e25573_0 → libxml2[version=’>=2.9.10,<2.10.0a0|>=2.9.9,<2.10.0a0’]

conda-build → libarchive → libxml2[version=’>=2.9.10,<2.10.0a0|>=2.9.12,<2.10.0a0|>=2.9.9,<2.10.0a0|>=2.9.8,<2.10.0a0|>=2.9.7,<2.10.0a0|>=2.9.4,<2.10.0a0’]

Package menuinst conflicts for:

conda[version=’>=4.10.3’] → menuinst[version=’>=1.4.11,<2’]

anaconda==2021.11=py39_0 → menuinst==1.4.18=py39h59b6b97_0

Package jupyterlab_widgets conflicts for:

anaconda==2021.11=py39_0 → ipywidgets==7.6.5=pyhd3eb1b0_1 → jupyterlab_widgets[version=’>=1.0.0’]

anaconda==2021.11=py39_0 → jupyterlab_widgets==1.0.0=pyhd3eb1b0_1

Package pillow conflicts for:

anaconda==2021.11=py39_0 → pillow==8.4.0=py39hd45dc43_0

anaconda==2021.11=py39_0 → bokeh==2.4.1=py39haa95532_0 → pillow[version=’>=4.3.0,!=7.1.0,!=7.1.1,!=8.3.0|>=6.2.0|>=7.1.0’]

Package webencodings conflicts for:

anaconda==2021.11=py39_0 → webencodings==0.5.1=py39haa95532_1

anaconda==2021.11=py39_0 → bleach==4.0.0=pyhd3eb1b0_0 → webencodings

Package jupyterlab conflicts for:

_ipyw_jlab_nb_ext_conf → jupyterlab

anaconda==2021.11=py39_0 → jupyterlab==3.2.1=pyhd3eb1b0_1

Package openjpeg conflicts for:

anaconda==2021.11=py39_0 → imagecodecs==2021.8.26=py39ha1f97ea_0 → openjpeg[version=’>=2.3.0,<3.0a0’]

anaconda==2021.11=py39_0 → openjpeg==2.4.0=h4fc8c34_0

Package pyopenssl conflicts for:

anaconda==2021.11=py39_0 → pyopenssl==21.0.0=pyhd3eb1b0_1

conda-build → conda[version=’>=4.5’] → pyopenssl[version=’>=16.2.0’]

anaconda==2021.11=py39_0 → urllib3==1.26.7=pyhd3eb1b0_0 → pyopenssl[version=’>=0.14’]

conda[version=’>=4.10.3’] → pyopenssl[version=’>=16.2.0’]

Package wheel conflicts for:

anaconda==2021.11=py39_0 → wheel==0.37.0=pyhd3eb1b0_1

anaconda==2021.11=py39_0 → pip==21.2.4=py39haa95532_0 → wheel

Package anaconda-client conflicts for:

anaconda==2021.11=py39_0 → anaconda-client==1.9.0=py39haa95532_0

anaconda==2021.11=py39_0 → anaconda-project==0.10.1=pyhd3eb1b0_0 → anaconda-client

Package jupyter_server conflicts for:

anaconda==2021.11=py39_0 → jupyter_server==1.4.1=py39haa95532_0

anaconda==2021.11=py39_0 → jupyterlab==3.2.1=pyhd3eb1b0_1 → jupyter_server[version=’>=1.0.1,<2.0.0|>=1.4,<2’]

Package libarchive conflicts for:

conda-build → libarchive

conda-build → conda-package-handling[version=’>=1.3’] → libarchive[version=’>=3.3.3’]

Package jupyterlab_server conflicts for:

anaconda==2021.11=py39_0 → jupyterlab_server==2.8.2=pyhd3eb1b0_0

anaconda==2021.11=py39_0 → jupyterlab==3.2.1=pyhd3eb1b0_1 → jupyterlab_server[version=’>=2.3,<3’]

Package nbclassic conflicts for:

anaconda==2021.11=py39_0 → jupyterlab==3.2.1=pyhd3eb1b0_1 → nbclassic[version=’>=0.2,<1’]

anaconda==2021.11=py39_0 → nbclassic==0.2.6=pyhd3eb1b0_0

Package ipywidgets conflicts for:

anaconda==2021.11=py39_0 → jupyter==1.0.0=py39haa95532_7 → ipywidgets

anaconda==2021.11=py39_0 → ipywidgets==7.6.5=pyhd3eb1b0_1

Package sip conflicts for:

anaconda==2021.11=py39_0 → pyqt==5.9.2=py39hd77b12b_6 → sip=4.19.13

anaconda==2021.11=py39_0 → sip==4.19.13=py39hd77b12b_0

Note that strict channel priority may have removed packages required for satisfiability.

C:\Users\Herman>

Consegui resolver!

Restaurei as configurações do conda, reiniciei o anaconda, fiz o mesmo processo para o notebook, executei o prompt, digitei “conda update anaconda”, processou sem erros.

Executei o Anaconda, apareceu sem estar atualizado, mas aí mandei atualizar, pelo procedimento normal e ele atualizou rapidinho.

Tudo funcionando perfeitamente agora.

(Attachment conda.bmp is missing)

Consegui resolver!

Restaurei as configurações do conda, reiniciei o anaconda, fiz o mesmo processo para o notebook, executei o prompt, digitei “conda update anaconda”, processou sem erros.

Executei o Anaconda, apareceu sem estar atualizado, mas aí mandei atualizar, pelo procedimento normal e ele atualizou rapidinho.

Tudo funcionando perfeitamente agora.