Cannot open Jupyter Notebook on MacBook

I installed Anaconda and tried to open Jupyter Notebook in the navigator. But failed. Could anyone help me please? Thanks a million.


Last login: Thu Mar 30 16:16:01 on ttys000
(base) 192:~ Vicky$ /Users/Vicky/anaconda3/bin/jupyter_mac.command ; exit;
/Users/Vicky/anaconda3/bin/jupyter_mac.command: line 5: 1806 Segmentation fault: 11 $DIR/jupyter-notebook
Saving session…
…copying shared history…
…saving history…truncating history files…
Deleting expired sessions…none found.

【Process completed】

I got the exact same, hope someone can help us!


We will gladly help you. Please try to uninstall Anaconda and install it again.

You can download your compatible version here:
There is the x86 installer as well:

It’s also advisable to completely uninstall Anaconda before proceeding with the installation to make sure to get rid of any errors, you can do that if you follow these instructions:

### macOS or Linux- Open your terminal application.

  • Remove your entire Anaconda directory with rm -rf. Depending on your installation, your anaconda2 or anaconda3 directory will be in your root folder or in your opt folder.
    The following are a few examples of how you may need to delete your Anaconda folder

rm -rf anaconda3

rm -rf ~/anaconda3

rm -rf ~/opt/anaconda3

Please let us know if there is anything else we can do to help!

Thank You,

Carlos Valin
Sr. Support Technician

I am getting the same message as above. I have tried installing and reinstalling. I have a 2017 Mac version 10.14, but I am still getting that same message that opens up with terminal. Could you please give me any advice on this?

Hi, have you followed the same steps?