Anaconda-Navigator on Mac OSX Ventura, is there a problem?

Running Anaconda-Navigator on a Mac Pro (2019) under Mac OS X ver. 13.0 (Ventura). I’m running the Anaconda Distribution of Python ver. 3.9.15.

I’m getting the following message in starting up Anaconda-Navigator (see attached screen snap).

Is there a compatibility issue between Mac OSX Ventura and Anaconda-Navigator? Similarly, what about Spyder?

Are there additional modules I need to install, or as a last-ditch effort, should I do a clean install of the latest Anaconda Distribution?

Please advise.

Sam Dupree.

Out of desperation, I did a clean install of my Anaconda distribution. This error has gone away. Please close this topic.