Anaconda-navigator not showing up in apps folder

i have m1 mac.
i just downloaded it from this link.

the installation went smoothly. but the navigator are not showing in the apps folder.
where did i go wrong?
can i run navigator from terminal?


1 Like

I am having the exact same problem. Can somebody help me with this issue? I am frustrated reading alot of articles and watching videos but still the same problem exists. I have uninstalled and installed alot of times.

1 Like

depending on your OS distribution, you need to create an application launcher for ā€œanaconda-navigatorā€


  1. create an empty file & rename it to anaconda-navigator.desktop.

  2. open the file in text editor & paste the below content inside the file & edit accordingly

[Desktop Entry]
Icon=/home/roy/anaconda3/anaconda-icon-256x256.png (put the .png file location for icon)
Name=Anaconda Navigator
Categories=Development; Education; Science
Comment=Python Development Suite
Exec=/home/roy/anaconda3/bin/anaconda-navigator (put YOUR anaconda-navigator file location)
Path=/home/roy/anaconda3/bin ((put YOUR anaconda-navigator folder location))

  1. save it & move the file to your applications launcher folder.
    (For I am using ubuntu, my applications folder is ā€˜/home/roy/.local/share/applicationsā€™, your may differ. check it beforehand)

tip: ctrl + h will allow you to see hidden folders which comes with a dot (.) included in the folder name.


1 Like