Spyder will not launch, no error messages

Hi, I had to wipe my computer and re-install anaconda, but now I cannot get spyder to open. I typically launch anaconda navigator and then try to open spyder. I will get a loading bar for a few seconds and then it goes away, but spyder never launches. I can see a new python process start every time I try to launch, but a new window never opens and a new spyder process never starts.

Things I have tried so far:

  1. Uninstalling and re-installing anaconda (three times)
  2. Uninstalling anaconda and installing a standalone spyder distribution (latest version from the spyder website) Spyder still won’t open, no error messages
  3. Removed PYTHONPATH variable. I also have chemdraw installed, the pythonpath was pointing to chemdraw. No result, spyder still wont open
  4. opending spyder using conda. I tried activating the virtual environment through the anaconda prompt and it still will not launch.

Is there anything else I should try? I’m at a dead end.