PyQt5 plugins were not initialized


I was trying to run the navigator, but I was getting the error that PyQt plugins were not initialized. I uninstalled and re-installed the anaconda environment. I want my old environment back where I have installed all the required packages now. Where can I find those package lists?

Good morning,

Thank you so much for contacting us, can you please send us more information about the error that you are seeing and the operating system that you are using?

A screenshot or the error message would be very helpful, we are happy to assist you.

Hey Carlos, Greetings for the day!

I updated the packages recently with “conda update --all” and it worked fine. But after a while, I was getting errors that pyqt plugins were not initialized. I backed up my old environment as yml file. Now, I reinstalled the Anaconda environment and I want to install those old environment packages in a single go. I am trying to import it in a base(root) environment, but don’t know why it’s not working. I have also tried to create a new environment and tried importing in a new one, which took more than 5 hours, and then no response.