Conda cannot find my requirements.txt file for package install

I was able to set up my environment, but how do I read in a requirements.txt file to install packages into my environment? I tried to do this while creating my environment, but that did not work. So I created the environment and I have tried placing the requirements.txt file in every place possible (including in the environment itself) and I consistently get [Errno 2] No such file or directory: ‘requirements.txt’. I have tried using conda (conda create -n --file requirements.txt) and pip (pip install -r requirements.txt). I have also tried from the base and with my named environment activated.
conda error: CondaFileIOError: ‘requirements.txt’. [Errno 2] No such file or directory: ‘requirements.txt’
pip error: ERROR: Could not open requirements file: [Errno 2] No such file or directory: ‘requirements.txt’

Any suggestions? Thank you!

For anyone who runs into the same issue, I thought the miniconda was my root directory, but it turns out that C:\users<username> is the root. To find your root, you can write:
pip freeze > requirements.txt
and then do a search to find where this version was created.
Now to figure out the error codes that I am receiving…