Can't use librosa in a Jupiter Notebook

I have a very simple script in a Jupiter Notebook:

import librosa
import librosa.display
audio_path = 'Y:/record/CaidoTranslations/test1/corpus/test.wav'
y, sr = librosa.load(audio_path)

An is not working, the line librosa.load(audio_path) is hanging forever. I know the wav file is fine because a day before it was working. I also tried this execute the code outside Jupiter Notebook, as a simple Python script, and is working fine. I also tried soundfile library like this

import soundfile as sf
y, sr = sf.read(audio_path)

and is working, only librosa has a problem.

I tried to reinstall librosa like this: “pip install --upgrade --force-reinstall librosa” , I also tried to completely reinstall Anaconda and recreate the environment but the problem persists.

I tried to activate %debug like this:

import librosa
import librosa.display
audio_path = 'Y:/record/CaidoTranslations/test1/corpus/test.wav'
%debug
y, sr = librosa.load(audio_path)

and this leaves me with a prompt where if I hit “n” the script blocks again.

> c:\anaconda3\envs\victor1\lib\tokenize.py(531)_tokenize()
    529             pseudomatch = _compile(PseudoToken).match(line, pos)
    530             if pseudomatch:                                # scan for tokens
--> 531                 start, end = pseudomatch.span(1)
    532                 spos, epos, pos = (lnum, start), (lnum, end), end
    533                 if start == end:

ipdb> 

I don’t know how to approach this problem.

If I load the file using “soundfile” library and try to create the mfccs’s like this "mfccs = librosa.feature.mfcc(y=y, sr=sr, n_mfcc=13)" then the script blocks again at the new line where I calculate the mfccs’s.