Anaconda Cloud: Unexpected error while saving file [Errno 13] Permission denied

Hi there,

I try to create a new notebook and get this permission denied access as shown below image:
image

And I found those affected files and folder, their user id and group id are ‘0’

What should I do?

Sorry about that. The permissions for your files should be correct now

Thank you, Glenn. Problem solved.

I’m having the same problem with my account. The terminal works, and it appears that I have the same ownership/permissions issue:

(base) 23:31 ~ $ pwd
/home/afa24ae9-e741-4515-b113-5f7c8394b860
(base) 23:31 ~ $ find 1>/dev/null
find: ‘./.local/share/jupyter’: Permission denied
find: ‘./.ipython/profile_default/pid’: Permission denied
find: ‘./.ipython/profile_default/security’: Permission denied
(base) 23:32 ~ $ ls -ld .local/share/jupyter
drwx------ 3 0 0 4096 Nov 17 05:41 .local/share/jupyter
(base) 23:32 ~ $

It should be fixed now, sorry for the inconvenience!

Thanks! Everything I tested works now.

I am also getting the same error. What is the remedy please?

Could you let us know your UUID? It would be in the in the url when you’re logged into your notebook: nb.anaconda.cloud/jupyterhub/user/<uuid>/lab

Please see below:

e7bf4784-6cc6-417e-94f4-9417b8ee8682

Thanks.

Thanks – that should be fixed now. Sorry for the trouble!

Hey there, I am as well getting the same error. My UUID is 70ae9ed7-df65-40f7-af92-73d79184b61a. Can you have a look at that?

Regards, Seb

Hi Seb, that should be fixed now.

Hi Facing the same problem.

UUID : 93e98a88-2034-4caf-8f51-991566f29034

No problem. That’s fixed now.