How to Completely uninstall Anaconda 3 for reinstallation on Windows

Can anyone help please?
I’ve supposedly successfully installed Anaconda 3 individual Edition. However, I cannot create a new python 3 notebook from Jupyter Notebook. I keep getting “Error 404. File does not exist…”

I’ve tried to uninstall Anaconda 3 (from both Windows uninstall and from with Anaconda folders) but it does not clear everything. When I try to reinstall ( starting afresh) , I get a message “…User>users> Anaconda3 folder already exists. Choose a different path.” I don’t want to choose a different path incase there are future updates which will look for the default path.
If the uninstall is working properly, shouldn’t it remove this folder? I even renamed the original folder “…User\users\Anaconda 3 OLD”, in the hope it would be bypassed. Installation is “successful” , but errors when I try to create a new Python 3 notebook from Jupyter notebook.

What am I doing wrong? Any ideas? I have successfully installed the Anaconda 3 on a Mac, no problems, but need to work off a Windows Desktop. Please help!

Some further info to the above problem:

I’ve installed Anaconda Individual Edition Windows 64 bit Python 3.9
Have launched Jupyter notebook form within Anaconda and also separately from start command. Kernel (black screen) loads, but continual error message flashes up when trying to create a new
Python 3 notebook. “Error 404, file does not exist” .

Thanks!

What web browser are you using on windows? I’ve seen the 404 error when using IE on windows. Can you test with the Chrome browser?

This doesn’t sound like an installation issue, but some kind of settings issue on windows.

Thanks for your suggestion, Bradley.
Even though I am using Chrome, when I launch Jupyter Notebook from Anaconda Navigator, it opens Jupyter Notebook in the IE browser even though my default browser (in Settings) is set to Microsoft Edge (!)
I’ll try and set the defaults to Chrome. Fingers crossed!

@Bradley: Yippee…It works!!! Thank you so much!

I’m glad it worked! Enjoy!