Anaconda Navigator W64 will not open

Clean installed latest (W64 2022) navigator package. Install competes OK, but Navigator will not open.
I have tried : new directory, antivirus off, anti-tracking off, older version (W64 2021), different default browsers (AVG secure browser/Chrome).
When I run ‘>anaconda-navigator’ i get the following error…
Traceback (most recent call last):
File “C:\Users\PeterandKarie\anaconda3\Scripts\”, line 6, in
from import main
File “C:\Users\PeterandKarie\anaconda3\lib\site-packages\anaconda_navigator\app\”, line 19, in
from import start_app
File “C:\Users\PeterandKarie\anaconda3\lib\site-packages\anaconda_navigator\app\”, line 28, in
from anaconda_navigator.widgets.main_window import MainWindow
File “C:\Users\PeterandKarie\anaconda3\lib\site-packages\anaconda_navigator\widgets\”, line 34, in
from import GATracker
File “C:\Users\PeterandKarie\anaconda3\lib\site-packages\anaconda_navigator\utils\”, line 42, in
from anaconda_navigator.external.UniversalAnalytics import Tracker
File “C:\Users\PeterandKarie\anaconda3\lib\site-packages\anaconda_navigator\external\UniversalAnalytics\”, line 32, in
from six.moves.urllib.request import (HTTPSHandler, Request, build_opener,
ImportError: cannot import name ‘HTTPSHandler’ from ‘six.moves.urllib.request’ (unknown location)

Any suggestions most appeciated.

SandorSzalma1 on the conda/conda github suggested
I have copied the following files

from D:\Anaconda3\Library\bin to D:\Anaconda3\DLLs.

This seems to have worked.

Others commented that the problem relates to the SSL search path.
I do have older SSL dll’s in a MySQL install.

1 Like

dear Peter_Nixon.

nice to meet you.
Thank you very much for the valuable information.
A similar issue has been reported on StackOverFlow, so we’ll provide you with the URL for your reference.

The following URLs also provide solutions to similar problems for various operating systems. Please for your reference.

Regards, you.